Vi oplever udfald på vores system. / We are experiencing outages on our system.
Incident Report for e-conomic
Resolved
Denne udfordring lukkes for nu, men der arbejdes stadig på fuld tryk for at gøre systemet stabilt. Vi er kede af den ulejlighed som det har skabt.

This issue is closed for now, but we are still working hard to make the system stable. We are sorry for the inconvenience this has caused.
Posted Feb 20, 2024 - 13:22 CET
Investigating
Vi oplever i øjeblikket, at man hverken kan logge på e-conomic via web eller mobilappen. Vi gør alt hvad vi kan for at få systemet op igen, og vi beklager meget udfordringer som vi med det medfører for jer. Vi ved vores system har været ustabilt de sidste dage, hvilket desværre kan forsætte indtil vi har løst problemet helt.

We are currently experiencing that you can neither log into e-conomic via the web nor the mobile app. We are doing everything we can to get the system up and running again, and we are very sorry for the challenges that this brings for you. We know our system has been unstable for the last few days, which unfortunately may continue until we have solved the problem completely.
Posted Feb 20, 2024 - 11:03 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other) and Customer Data Availability, Mobile Apps.