Loginproblemer / Issues with logging into e-conomic
Incident Report for e-conomic
Postmortem

Please see our post mortem on techtalk.e-conomic.com. This covers the incidents in February up and including the 16th.

Posted Mar 03, 2024 - 07:28 CET

Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 10:35 CET
Investigating
Nogle brugere oplever i øjeblikket at de hverken kan logge på e-conomic via web eller mobilappen.

We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted Feb 16, 2024 - 10:16 CET
This incident affected: Third-party Components (Visma Connect) and Customer Data Availability.