E-conomic er nede / e-conomic is currently unavailable.
Incident Report for e-conomic
Postmortem

Please see our post mortem on techtalk.e-conomic.com. This covers the incidents in February up and including the 16th.

Posted Mar 03, 2024 - 07:29 CET

Resolved
This incident has been resolved. For more information see https://www.e-conomic.dk/status-drift-2024
Posted Feb 22, 2024 - 08:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 10:17 CET
Investigating
We are currently investigating this issue.
Posted Feb 20, 2024 - 10:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 14:06 CET
Investigating
We are currently investigating this issue.
Posted Feb 19, 2024 - 13:53 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 11:19 CET
Monitoring
e-conomic er kørende igen, efter vi har genstartet dele af vores system. Vi har stadig alle ressourser sat ind, til at sikre at systemet forbliver kørende.

e-conomic er kørende igen, efter vi har genstartet dele af vores system. Vi har stadig alle ressourser sat ind, til at sikre at systemet forbliver kørende.
Posted Feb 16, 2024 - 11:00 CET
Investigating
e-conomic oplever fredag morgen et udfald, som gør man ikke kan komme ind på vores webapp. Vi har alle mand på sagen, og vil opdatere statussiden så snart vi har mere information.


e-conomic experiences an outage on Friday morning, which means that you cannot access our web app. We are all on the case and will update the status page as soon as we have more information.
Posted Feb 16, 2024 - 10:20 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other) and Customer Data Availability, Mobile Apps.