Udfordringer i e-conomic / Issues with e-conomic
Incident Report for e-conomic
Postmortem

Please see our post mortem on techtalk.e-conomic.com. This covers the incidents in February up and including the 16th.

Posted Mar 03, 2024 - 07:26 CET

Resolved
Moved to new incident friday / flyttet til nu status side besked fredag
Posted Feb 16, 2024 - 10:33 CET
Investigating
We are currently investigating this issue.
Posted Feb 16, 2024 - 10:30 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 10:29 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 10:13 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2024 - 21:53 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2024 - 20:03 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2024 - 15:59 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2024 - 15:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 12:21 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 12:02 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 10:36 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 09:48 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 09:18 CET
Investigating
Vi oplever udfordringer i e-conomic og vi er ved at undersøge problemet.
Tak for din tålmodighed, vi arbejder på at løse dette hurtigst muligt.

We're experiencing issues with e-conomic and are investigating the problems. Thank you for your patience while we are working on resolving them as fast as possible.
Posted Feb 14, 2024 - 09:13 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other).