Loginproblemer / Issues with logging into e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 14:01 CET
Investigating
Nogle brugere oplever i øjeblikket at de hverken kan logge på e-conomic via web eller mobilappen.

We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted Feb 19, 2024 - 13:59 CET
This incident affected: Third-party Components (Visma Connect) and Customer Data Availability.